Credit Card Processing Issue

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 17:31 UTC

Monitoring

Credit Card processing is recovering. We are continuing to monitor the issue.
Posted Jan 23, 2026 - 17:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 16:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 16:54 UTC

Identified

We have identified an issue with an upstream vendor causing high error rates when capturing Credit Card payments.
Posted Jan 23, 2026 - 16:54 UTC
This incident affected: Payment Processing (Credit Card Payments).