Rainforest API outage

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 15:02 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are currently monitoring our system.
Posted Aug 03, 2026 - 13:24 UTC

Investigating

Rainforest API is experiencing an outage starting at 9:00am this morning.
Posted Aug 03, 2026 - 13:21 UTC
This incident affected: Payment Processing (Credit Card Payments, ACH Payments, EMV Device Payments) and API, Web Components, Management Portal.