Disruption to User Login Flow
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:41 UTC
Monitoring
We have seen recovery in the upstream system and are continuing to monitor.
Posted Oct 30, 2023 - 20:22 UTC
Identified
We have identified a disruption in an upstream system impacting user logins to our platform management portal.

There is no impact to any APIs or payment flows.
Posted Oct 30, 2023 - 20:11 UTC
This incident affected: Management Portal.