Device Payment Processing Degradation

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 18:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 16:38 UTC

Identified

We are seeing general recovery but continue to see intermittent device network connectivity issues. Engineers are continuing to remediate the issue.
Posted Feb 06, 2026 - 16:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2026 - 15:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2026 - 15:49 UTC

Monitoring

An upstream internet networking failure has been identified and mitigations have been deployed. We are continuing to monitor through recovery.
Posted Feb 06, 2026 - 15:36 UTC

Investigating

We are currently investigating an issue with EMV Device network connectivity. All other payment processing is fully operational.
Posted Feb 06, 2026 - 15:01 UTC
This incident affected: Payment Processing (EMV Device Payments).