3DS Elevated Errors

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 19:46 UTC

Monitoring

3DS attempts are now processing successfully and we are monitoring the results.
Posted Jan 21, 2026 - 16:21 UTC

Investigating

We're experiencing errors creating 3DS attempts which may affect Payment Component functionality
Posted Jan 21, 2026 - 16:21 UTC
This incident affected: Payment Processing (Credit Card Payments) and Web Components.