Payment Processing

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 21:55 UTC

Monitoring

Engineers have remediated the underlying issue and we are continuing to monitor.
Posted Aug 26, 2025 - 21:25 UTC

Identified

We have identified the root cause of the issue and are actively working on a fix. This is impacting the following functionality resulting in elevated decline rates:
- Processing payments or storing payment methods via the Payment Component
- Processing payments via the Create Payin endpoint
- Storing payment methods via the Create Payment Method endpoint
- Creating merchants
Posted Aug 26, 2025 - 21:06 UTC

Investigating

We are currently investigating reports of disruptions to payment processing.
Posted Aug 26, 2025 - 20:53 UTC
This incident affected: Payment Processing (Credit Card Payments, ACH Payments) and API.