Errors logging into the Rainforest platform management portal

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 19:26 UTC

Monitoring

We experienced a brief disruption in login services to the platform management portal from 14:37 to 14:44 EST. No impact was experienced to API, web component, or payment processing.

Engineers are monitoring.
Posted Apr 29, 2025 - 18:53 UTC
This incident affected: Management Portal.