Intermittent errors in Rainforest portal
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 20:18 UTC
Monitoring
We have deployed a mitigation for the issue impacting some users viewing billing profiles and engineers are continuing to monitor site performance.
Posted Dec 04, 2023 - 19:58 UTC
Identified
Some users may experience intermittent errors in the Rainforest management portal when viewing billing profiles. Payment processing is unaffected. Engineers are actively working on a remediation.
Posted Dec 04, 2023 - 19:37 UTC
This incident affected: Management Portal.