Credit Card Processing Issue

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 06:13 UTC

Monitoring

From approximately 12:10 AM until 12:20 AM Eastern, online credit card processing experienced a brief disruption in upstream network carrier connectivity.
Posted Jan 07, 2026 - 05:44 UTC
This incident affected: Payment Processing (Credit Card Payments).