Credit Card Payment Processing Errors

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 01:30 UTC

Monitoring

Upstream issues have resolved at approximately 7:44 PM ET. Continuing to monitor.
Posted Jan 22, 2026 - 00:55 UTC

Identified

We have identified an issue with an upstream vendor causing high error rates when capturing Credit Card payments beginning at 7:35 PM ET.
Posted Jan 22, 2026 - 00:43 UTC
This incident affected: Payment Processing (Credit Card Payments).