Outage on Docs

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 01:23 UTC

Monitoring

The documentation website has been restored.
Posted Feb 19, 2025 - 01:18 UTC

Identified

The issue has been identified and we are working to restore the documentation website.
Posted Feb 19, 2025 - 00:32 UTC

Investigating

Our documentation website (docs.rainforestpay.com) is currently experiencing an outage. We are aware of the issue and our team is working to resolve it as quickly as possible.
Posted Feb 19, 2025 - 00:15 UTC
This incident affected: Documentation.