Intermittent 503s on API
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 19:26 UTC
Update
Rainforest API and Portal were unavailable between 2:48pm to 2:52pm and 3:09pm to 3:16pm. We have identified and mitigated the underlying problem. We are continuing to monitor.
Posted Apr 10, 2024 - 19:20 UTC
Identified
We have identified intermittent 503 timeouts on API responses. Engineers are actively working to mitigate.
Posted Apr 10, 2024 - 18:57 UTC
This incident affected: Payment Processing (Credit Card Payments, ACH Payments) and API, Management Portal.