We have seen recovery of login flows and are continuing to monitor.
Posted Mar 25, 2025 - 19:05 UTC
Identified
We have identified an issue with our login provider impacting the platform login flow to our management portal.
All payment flows, embedded components, and Rainforest APIs are unimpacted and healthy.
Posted Mar 25, 2025 - 18:39 UTC
Investigating
We are investigating intermittent errors in the login flow on the Rainforest management portal. Payment processing and embedded components are unimpacted.