Webhook Disruption
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 17:16 UTC
Monitoring
A fix has been deployed and we are monitoring the results. Webhooks are resuming.
Posted Jan 08, 2024 - 16:55 UTC
Update
Engineers have identified the source of the disruption and are actively deploying a solution.
Posted Jan 08, 2024 - 16:43 UTC
Identified
We are experiencing a disruption of webhook notifications outbound from Rainforest's API. Engineers are actively working on a resolution.
Posted Jan 08, 2024 - 16:30 UTC
This incident affected: API Webhooks.