API Errors
Incident Report for Rainforest
Resolved
We have remediated an issue related to database connectivity and verified all systems are healthy.
Posted Mar 27, 2024 - 02:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 02:50 UTC
Monitoring
We have detected an increase in API errors and are taking actions to remediate the issue.
Posted Mar 27, 2024 - 02:49 UTC
This incident affected: API.