Credit Card Payment Processing Errors

Incident Report for Rainforest

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 05:00 UTC

Monitoring

Upstream issue has been resolved and all payment operations have returned to normal. We're continuing to monitor for any further issues.
Posted Oct 15, 2025 - 03:59 UTC

Identified

We have identified an issue with an upstream vendor causing high error rates when capturing Credit Card payments.
Posted Oct 15, 2025 - 03:40 UTC
This incident affected: Payment Processing (Credit Card Payments).