Platform Management Portal Report Disruption

Incident Report for Rainforest

Resolved

The incident has been resolved and all systems are operating normally.
Posted Aug 10, 2023 - 21:05 UTC

Monitoring

We have mitigated the issue and are monitoring.
Posted Aug 10, 2023 - 20:58 UTC

Identified

We have identified an issue with payment and deposit reports within the Rainforest management portal. We are actively working on a remediation.
Posted Aug 10, 2023 - 20:44 UTC

Investigating

We are currently investigating this issue.
Posted Aug 10, 2023 - 20:43 UTC
This incident affected: Management Portal.