Disruption in payment processing
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 02:57 UTC
Update
We experienced a disruption in payment processing lasting approximately 8 minutes from 10:33 to 10:41 PM EST, in an upstream payment integration. Only a handful of payments were impacted. Service is recovered and engineers are continuing to monitor.
Posted Sep 27, 2024 - 02:50 UTC
Monitoring
We are currently investigating a brief disruption in credit card payment processing
Posted Sep 27, 2024 - 02:42 UTC
This incident affected: Payment Processing (Credit Card Payments).