Disruption to payment processing
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 15:27 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Oct 08, 2024 - 14:17 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Oct 08, 2024 - 14:10 UTC
Investigating
We are investigating a disruption to credit card payment processing impacting some platforms.
Posted Oct 08, 2024 - 14:08 UTC
This incident affected: Payment Processing (Credit Card Payments).