Intermittent login timeouts
Incident Report for Rainforest
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 19:49 UTC
Monitoring
We have seen a recovery in login services. Engineers are continuing to monitor.
Posted Jan 16, 2024 - 19:34 UTC
Identified
We are investigating intermittent timeouts when logging in to our platform management portal. Payment processing and API are unimpacted.
Posted Jan 16, 2024 - 19:25 UTC
This incident affected: Management Portal.